FAQ

If your question is not answered below, please contact us directly via the form at the bottom of this page.

What PHP versions are supported?

PressRoom™  by Newswire requires PHP version 5.4 or later.  If your site is running an earlier version of PHP, you will likely get a fatal error upon attempting installation.

Do I have to enter API Key

No, the press room page will be fully functional without including API Key, however, you will not be able to submit your press releases to other sites through PressRoom™ ™ by Newswire without entering your API Key.

Is there a cost for obtaining an API Key?

No.